<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://nehandatv.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Zunza Mazakwatira - Bustop TV - Nehanda TV</title>
	<link rel="canonical" href="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zunza Mazakwatira - Bustop TV - Nehanda TV" />
	<meta property="og:description" content="Zunza Mazakwatira - Bustop TV" />
	<meta property="og:url" content="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/" />
	<meta property="og:site_name" content="Nehanda TV" />
	<meta property="article:publisher" content="https://www.facebook.com/NehandaTV" />
	<meta property="article:published_time" content="2021-05-13T11:33:54+00:00" />
	<meta property="og:image" content="https://149516129.v2.pressablecdn.com/wp-content/uploads/2021/05/zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@nehandatv" />
	<meta name="twitter:site" content="@nehandatv" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nehanda TV">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nehandatv.mystagingwebsite.com/#website","url":"https://nehandatv.mystagingwebsite.com/","name":"Nehanda TV","description":"Videos for Zimbabwe by Zimbabweans","potentialAction":[{"@type":"SearchAction","target":"https://nehandatv.mystagingwebsite.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU.jpg?fit=1280%2C720&ssl=1","contentUrl":"https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#webpage","url":"https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/","name":"Zunza Mazakwatira - Bustop TV - Nehanda TV","isPartOf":{"@id":"https://nehandatv.mystagingwebsite.com/#website"},"primaryImageOfPage":{"@id":"https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#primaryimage"},"datePublished":"2021-05-13T11:33:54+00:00","dateModified":"2021-05-13T11:33:54+00:00","author":{"@id":"https://nehandatv.mystagingwebsite.com/#/schema/person/fc3eb921552e872f0ccacc5765e58997"},"breadcrumb":{"@id":"https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/"]}]},{"@type":"BreadcrumbList","@id":"https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://nehandatv.com/","url":"https://nehandatv.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://nehandatv.mystagingwebsite.com/videos/","url":"https://nehandatv.mystagingwebsite.com/videos/","name":"Videos"}},{"@type":"ListItem","position":3,"item":{"@id":"https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#webpage"}}]},{"@type":"Person","@id":"https://nehandatv.mystagingwebsite.com/#/schema/person/fc3eb921552e872f0ccacc5765e58997","name":"Nehanda TV","image":{"@type":"ImageObject","@id":"https://nehandatv.mystagingwebsite.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fe7dcd77bb491c8d45308d6b5a0db920?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fe7dcd77bb491c8d45308d6b5a0db920?s=96&d=mm&r=g","caption":"Nehanda TV"},"sameAs":["https://twitter.com/nehandatv"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nehanda TV &raquo; Feed" href="https://nehandatv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nehanda TV &raquo; Comments Feed" href="https://nehandatv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nehanda TV &raquo; Zunza Mazakwatira &#8211; Bustop TV Comments Feed" href="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nehandatv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://149516129.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://149516129.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://149516129.v2.pressablecdn.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,700,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516129.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59bef23fd022ae0011cd882a&#038;product=inline-wp-buttons' id='share-this-share-buttons-mu-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149516129.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.17' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149516129.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.17' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://nehandatv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nehandatv.com/wp-json/wp/v2/posts/59039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nehandatv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nehandatv.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://nehandatv.com/?p=59039' />
<link rel="alternate" type="application/json+oembed" href="https://nehandatv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnehandatv.com%2F2021%2F05%2F13%2Fzunza-mazakwatira-bustop-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nehandatv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnehandatv.com%2F2021%2F05%2F13%2Fzunza-mazakwatira-bustop-tv%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/amp/"/>
			<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '552424212129393');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=552424212129393&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/gandaco-nehandatv/loader.js');
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9836702761589703",
          enable_page_level_ads: true,
    overlays: {bottom: true}
     });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59bef23fd022ae0011cd882a&product=inline-share-buttons-wp"></script>
<meta name="google-site-verification" content="s5gP_JiEVy8xPHeYem8fJMNLKiyx542BXp6nsYpzqW0" />
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "79c8c945-5a74-4e3e-a447-421f8b89a839",
    });
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gandaco-nehandatv/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://nehandatv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '79c8c945-5a74-4e3e-a447-421f8b89a839';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://nehandatv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://149516129.v2.pressablecdn.com/wp-content/uploads/2019/04/NehandaTVNewLogo-524x180.png"
    },
    "url": "https://nehandatv.com/",
    "name": "Nehanda TV",
    "description": "Videos for Zimbabwe by Zimbabweans"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Nehanda TV",
    "alternateName": "Videos for Zimbabwe by Zimbabweans",
    "url": "https://nehandatv.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Zunza Mazakwatira - Bustop TV",
    "description": "Zunza Mazakwatira - Bustop TV",
    "datePublished": "2021-05-13",
    "dateModified": "2021-05-13",
    "author": {
        "@type": "Person",
        "@id": "#person-NehandaTV",
        "name": "Nehanda TV"
    },
    "image": "https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU.jpg?fit=1280%2C720&ssl=1",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://149516129.v2.pressablecdn.com/wp-content/bs-booster-cache/e00b4103835e4814386c83e5acf6c8af.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.8.0-1620895319' href='https://149516129.v2.pressablecdn.com/wp-content/bs-booster-cache/87d5cf9cce486c5e8a00e062c76c233d.css' type='text/css' media='all' />
<link rel="icon" href="https://i2.wp.com/nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-59039 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4 single-cat-7  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
								<div class="site-description">Videos for Zimbabwe by Zimbabweans</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://nehandatv.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-52787"><a href="https://nehandatv.com/">Home</a></li>
<li id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-1555"><a href="https://nehandatv.com/category/news/">News</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-1552"><a href="https://nehandatv.com/category/comedy/">Comedy</a></li>
<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1807 better-anim-fade menu-item-52786"><a href="https://nehandatv.com/category/showbiz/">Showbiz</a></li>
<li id="menu-item-1556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-1556"><a href="https://nehandatv.com/category/politics/">Politics</a></li>
<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-10924"><a href="https://nehandatv.com/category/sports/">Sports</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-1551"><a href="https://nehandatv.com/category/bizarre/">Bizarre</a></li>
<li id="menu-item-1563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-1563"><a href="https://nehandatv.com/category/crime/">Crime &amp; Courts</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-1554"><a href="https://nehandatv.com/category/music/">Music</a></li>
<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-840 better-anim-fade menu-item-10925"><a href="https://nehandatv.com/category/dance/">Dance</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1557"><a href="https://nehandatv.com/category/interviews/">Interviews</a></li>
<li id="menu-item-52788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-52788"><a href="https://nehandatv.com/category/religious/">Religious</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
							<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/NehandaTV" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/nehandatv" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/NehandaTV" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/nehandatv" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item rss"><a href = "https://nehandatv.com/feed/rss/" target = "_blank" > <i class="item-icon bsfi-rss" ></i><span class="item-title" > Subscribe </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/NehandaTV" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/nehandatv" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/NehandaTV" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/nehandatv" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_92628_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://nehandatv.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_92628_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_92628_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://nehandatv.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fnehandatv.com%2F2021%2F05%2F13%2Fzunza-mazakwatira-bustop-tv%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_92628_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_92628_lostpasswordform"
					      action="https://nehandatv.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, May 13, 2021</span>
					</li>
					<li id="menu-item-12172" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-12172"><a href="https://nehandatv.com/about-us/">About Us</a></li>
<li id="menu-item-15822" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15822"><a href="https://nehandatv.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-7934" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7934"><a href="https://nehandatv.com/advertising/">Advertising</a></li>
<li id="menu-item-38970" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38970"><a href="https://nehandatv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22541" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22541"><a href="http://nehandaradio.com/">Nehanda Radio</a></li>
<li id="menu-item-22542" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22542"><a href="http://tellyafrica.com/">Telly Africa</a></li>
<li id="menu-item-58533" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-58533"><a href="https://dailymast.com/">Daily Mast</a></li>
<li id="menu-item-58532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-58532"><a href="https://footyhawk.com/">Footy Hawk</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nehandatv.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://149516129.v2.pressablecdn.com/wp-content/uploads/2019/04/NehandaTVNewLogo-524x180.png"
			     alt="Publisher"  data-bsrjs="https://149516129.v2.pressablecdn.com/wp-content/uploads/2019/04/NehandaTVNewLogo-524x180.png"  />

			<span class="site-title">Publisher - Videos for Zimbabwe by Zimbabweans</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="pvcgwhe pvcgwhe-pubadban pvcgwhe-show-desktop pvcgwhe-show-tablet-portrait pvcgwhe-show-tablet-landscape pvcgwhe-show-phone pvcgwhe-loc-header_aside_logo pvcgwhe-align-center pvcgwhe-column-1 pvcgwhe-clearfix no-bg-box-model"><div id="pvcgwhe-58433-662364989" class="pvcgwhe-container pvcgwhe-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="58433" data-type="image"><a itemprop="url" class="pvcgwhe-link" href="https://www.mamamoney.co.za/" target="_blank" ><img class="pvcgwhe-image" src="https://149516129.v2.pressablecdn.com/wp-content/uploads/2021/03/Nehanda_Ad_728x90.gif" alt="Mama Money 728&#215;90" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-52787"><a href="https://nehandatv.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-1555"><a href="https://nehandatv.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-1552"><a href="https://nehandatv.com/category/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1807 better-anim-fade menu-item-52786"><a href="https://nehandatv.com/category/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-1556"><a href="https://nehandatv.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-10924"><a href="https://nehandatv.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-1551"><a href="https://nehandatv.com/category/bizarre/">Bizarre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-1563"><a href="https://nehandatv.com/category/crime/">Crime &amp; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-1554"><a href="https://nehandatv.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-840 better-anim-fade menu-item-10925"><a href="https://nehandatv.com/category/dance/">Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1557"><a href="https://nehandatv.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-52788"><a href="https://nehandatv.com/category/religious/">Religious</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://nehandatv.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://nehandatv.com/" itemprop="url" rel="home">
											<img src="https://149516129.v2.pressablecdn.com/wp-content/uploads/2019/05/NehandaTVlogo-300x45.png"
						     alt="Nehanda TV"  data-bsrjs="https://149516129.v2.pressablecdn.com/wp-content/uploads/2019/05/NehandaTVlogo2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class="container adcontainer"><div class="pvcgwhe pvcgwhe-after-header pvcgwhe-pubadban pvcgwhe-show-desktop pvcgwhe-show-tablet-portrait pvcgwhe-show-tablet-landscape pvcgwhe-show-phone pvcgwhe-loc-header_after pvcgwhe-align-center pvcgwhe-column-1 pvcgwhe-clearfix no-bg-box-model"><div id="pvcgwhe-27187-30986088" class="pvcgwhe-container pvcgwhe-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="27187" data-type="code"><div id="pvcgwhe-27187-30986088-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pvcgwhe-27187-30986088');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pvcgwhe-27187-30986088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pvcgwhe-27187-30986088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pvcgwhe-27187-30986088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) {          document.getElementById('pvcgwhe-27187-30986088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-59039" class="post-59039 post type-post status-publish format-standard has-post-thumbnail  category-comedy category-featured tag-bustop-tv single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4"><a href="https://nehandatv.com/category/comedy/">Comedy</a></span><span class="term-badge term-7"><a href="https://nehandatv.com/category/featured/">Featured</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Zunza Mazakwatira &#8211; Bustop TV</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2021-05-13T13:33:54+02:00">On <b>May 13, 2021</b></time></span>
			<span class="views post-meta-views rank-3500" data-bpv-post="59039"><i class="bf-icon  bsfi-fire-4"></i> 4,502</span><a href="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#disqus_thread" title="Leave a comment on: &ldquo;Zunza Mazakwatira &#8211; Bustop TV&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a></div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>Zunza Mazakwatira &#8211; Bustop TV</p>
<p><iframe loading="lazy" title="Zunza Mazakwatira" width="1170" height="658" src="https://www.youtube.com/embed/keOiMfhnySU?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="946dfb7d95b85a3aac31246e44da1f35" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nehanda TV Below Video Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9836702761589703"
     data-ad-slot="2408623768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nehandatv.com/tag/bustop-tv/" rel="tag">Bustop Tv</a>	</div>
								</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nehandatv.com/2021/05/13/madofo-tava-kumadzosera-kuchikoro-zim-comedy/" rel="prev">Madofo tava kumadzosera kuchikoro &#8211; ZIM COMEDY</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://nehandatv.com/2021/05/13/prophetess-oracle-vauya-necentral-locking-vanosunga-nekusunungura-vakadzi-nevarume-video/" rel="next">Prophetess Oracle vauya neCentral locking &#8211; Vanosunga nekusunungura vakadzi nevarume (VIDEO)</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1983694588_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1983694588_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1983694588_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1983694588_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-58851 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://nehandatv.com/category/comedy/">Comedy</a></span></div>			<a  title="Jekiseni masofa panze &#8211; Bustop TV" data-src="https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/04/jekiseni-masofa-panze-8211-bustop-tv-3dmQBQMPNFs.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jekiseni-masofa-panze-8211-bustop-tv-3dmQBQMPNFs-86x64.jpg&quot;,&quot;210&quot;:&quot;jekiseni-masofa-panze-8211-bustop-tv-3dmQBQMPNFs-210x136.jpg&quot;,&quot;279&quot;:&quot;jekiseni-masofa-panze-8211-bustop-tv-3dmQBQMPNFs-279x220.jpg&quot;,&quot;357&quot;:&quot;jekiseni-masofa-panze-8211-bustop-tv-3dmQBQMPNFs-357x210.jpg&quot;,&quot;750&quot;:&quot;jekiseni-masofa-panze-8211-bustop-tv-3dmQBQMPNFs-750x430.jpg&quot;,&quot;1280&quot;:&quot;jekiseni-masofa-panze-8211-bustop-tv-3dmQBQMPNFs.jpg&quot;}}"					class="img-holder" href="https://nehandatv.com/2021/04/20/jekiseni-masofa-panze-bustop-tv/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nehandatv.com/2021/04/20/jekiseni-masofa-panze-bustop-tv/" title="Jekiseni masofa panze &#8211; Bustop TV">
			<span class="post-title">
				Jekiseni masofa panze &#8211; Bustop TV			</span>
	</a>
	</p></div>
</div >
<div  class="post-58801 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://nehandatv.com/category/comedy/">Comedy</a></span></div>			<a  title="Njuzu rinoda bhosvo NO UNDER 18 &#8211; Bustop TV" data-src="https://i2.wp.com/nehandatv.com/wp-content/uploads/2021/04/njuzu-rinoda-bhosvo-no-under-18-8211-bustop-tv-CwEfE808AO0.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;njuzu-rinoda-bhosvo-no-under-18-8211-bustop-tv-CwEfE808AO0-86x64.jpg&quot;,&quot;210&quot;:&quot;njuzu-rinoda-bhosvo-no-under-18-8211-bustop-tv-CwEfE808AO0-210x136.jpg&quot;,&quot;279&quot;:&quot;njuzu-rinoda-bhosvo-no-under-18-8211-bustop-tv-CwEfE808AO0-279x220.jpg&quot;,&quot;357&quot;:&quot;njuzu-rinoda-bhosvo-no-under-18-8211-bustop-tv-CwEfE808AO0-357x210.jpg&quot;,&quot;750&quot;:&quot;njuzu-rinoda-bhosvo-no-under-18-8211-bustop-tv-CwEfE808AO0-750x430.jpg&quot;,&quot;1280&quot;:&quot;njuzu-rinoda-bhosvo-no-under-18-8211-bustop-tv-CwEfE808AO0.jpg&quot;}}"					class="img-holder" href="https://nehandatv.com/2021/04/14/njuzu-rinoda-bhosvo-no-under-18-bustop-tv/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nehandatv.com/2021/04/14/njuzu-rinoda-bhosvo-no-under-18-bustop-tv/" title="Njuzu rinoda bhosvo NO UNDER 18 &#8211; Bustop TV">
			<span class="post-title">
				Njuzu rinoda bhosvo NO UNDER 18 &#8211; Bustop TV			</span>
	</a>
	</p></div>
</div >
<div  class="post-58598 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://nehandatv.com/category/comedy/">Comedy</a></span></div>			<a  title="SaMutoko musha mukadzi &#8211; Bustop TV" data-src="https://i1.wp.com/nehandatv.com/wp-content/uploads/2021/03/samutoko-musha-mukadzi-8211-bustop-tv-me5fBJ7B3ik.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;samutoko-musha-mukadzi-8211-bustop-tv-me5fBJ7B3ik-86x64.jpg&quot;,&quot;210&quot;:&quot;samutoko-musha-mukadzi-8211-bustop-tv-me5fBJ7B3ik-210x136.jpg&quot;,&quot;279&quot;:&quot;samutoko-musha-mukadzi-8211-bustop-tv-me5fBJ7B3ik-279x220.jpg&quot;,&quot;357&quot;:&quot;samutoko-musha-mukadzi-8211-bustop-tv-me5fBJ7B3ik-357x210.jpg&quot;,&quot;750&quot;:&quot;samutoko-musha-mukadzi-8211-bustop-tv-me5fBJ7B3ik-750x430.jpg&quot;,&quot;1280&quot;:&quot;samutoko-musha-mukadzi-8211-bustop-tv-me5fBJ7B3ik.jpg&quot;}}"					class="img-holder" href="https://nehandatv.com/2021/03/23/samutoko-musha-mukadzi-bustop-tv/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nehandatv.com/2021/03/23/samutoko-musha-mukadzi-bustop-tv/" title="SaMutoko musha mukadzi &#8211; Bustop TV">
			<span class="post-title">
				SaMutoko musha mukadzi &#8211; Bustop TV			</span>
	</a>
	</p></div>
</div >
<div  class="post-58581 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://nehandatv.com/category/comedy/">Comedy</a></span></div>			<a  title="Acting Kanzuru &#8211; Gonyeti na Magi" data-src="https://i2.wp.com/nehandatv.com/wp-content/uploads/2021/03/acting-kanzuru-8211-gonyeti-na-magi-8KgzAbh1zuU.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;acting-kanzuru-8211-gonyeti-na-magi-8KgzAbh1zuU-86x64.jpg&quot;,&quot;210&quot;:&quot;acting-kanzuru-8211-gonyeti-na-magi-8KgzAbh1zuU-210x136.jpg&quot;,&quot;279&quot;:&quot;acting-kanzuru-8211-gonyeti-na-magi-8KgzAbh1zuU-279x220.jpg&quot;,&quot;357&quot;:&quot;acting-kanzuru-8211-gonyeti-na-magi-8KgzAbh1zuU-357x210.jpg&quot;,&quot;750&quot;:&quot;acting-kanzuru-8211-gonyeti-na-magi-8KgzAbh1zuU-750x430.jpg&quot;,&quot;1280&quot;:&quot;acting-kanzuru-8211-gonyeti-na-magi-8KgzAbh1zuU.jpg&quot;}}"					class="img-holder" href="https://nehandatv.com/2021/03/21/acting-kanzuru-gonyeti-na-magi/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nehandatv.com/2021/03/21/acting-kanzuru-gonyeti-na-magi/" title="Acting Kanzuru &#8211; Gonyeti na Magi">
			<span class="post-title">
				Acting Kanzuru &#8211; Gonyeti na Magi			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1447476990 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[59039],"ignore_sticky_posts":1,"post_status":["publish","private"],"tag__in":[5739],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"301b69e"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1447476990"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1447476990" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1983694588_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1983694588_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1983694588_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"78a6ae9"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-59039" class="comments-template comment-respond">

			<div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-disqus-comments-area">

		<div id="disqus_thread" data-post-id="59039"></div>

		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript>

	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent Videos					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-59046 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Chikurubi Maximum Prison inmates graduation &#8211; VIDEO" data-src="https://i1.wp.com/nehandatv.com/wp-content/uploads/2021/05/chikurubi-maximum-prison-inmates-graduation-8211-video-P7tTy4BL5qs.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;chikurubi-maximum-prison-inmates-graduation-8211-video-P7tTy4BL5qs-86x64.jpg&quot;,&quot;210&quot;:&quot;chikurubi-maximum-prison-inmates-graduation-8211-video-P7tTy4BL5qs-210x136.jpg&quot;,&quot;1280&quot;:&quot;chikurubi-maximum-prison-inmates-graduation-8211-video-P7tTy4BL5qs.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/13/chikurubi-maximum-prison-inmates-graduation-video/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/13/chikurubi-maximum-prison-inmates-graduation-video/" class="post-url post-title">
			Chikurubi Maximum Prison inmates graduation &#8211; VIDEO		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-13T13:53:11+02:00">May 13, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59046"><i class="bf-icon  bsfi-fire-4"></i>4,378</span><a href="https://nehandatv.com/2021/05/13/chikurubi-maximum-prison-inmates-graduation-video/#disqus_thread" title="Leave a comment on: &ldquo;Chikurubi Maximum Prison inmates graduation &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-59042 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Prophetess Oracle vauya neCentral locking &#8211; Vanosunga nekusunungura vakadzi nevarume (VIDEO)" data-src="https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/prophetess-oracle-vauya-necentral-locking-8211-vanosunga-nekusunungura-vakadzi-nevarume-video-2QCHcEfDl20.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;prophetess-oracle-vauya-necentral-locking-8211-vanosunga-nekusunungura-vakadzi-nevarume-video-2QCHcEfDl20-86x64.jpg&quot;,&quot;210&quot;:&quot;prophetess-oracle-vauya-necentral-locking-8211-vanosunga-nekusunungura-vakadzi-nevarume-video-2QCHcEfDl20-210x136.jpg&quot;,&quot;480&quot;:&quot;prophetess-oracle-vauya-necentral-locking-8211-vanosunga-nekusunungura-vakadzi-nevarume-video-2QCHcEfDl20.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/13/prophetess-oracle-vauya-necentral-locking-vanosunga-nekusunungura-vakadzi-nevarume-video/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/13/prophetess-oracle-vauya-necentral-locking-vanosunga-nekusunungura-vakadzi-nevarume-video/" class="post-url post-title">
			Prophetess Oracle vauya neCentral locking &#8211; Vanosunga&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-13T13:44:12+02:00">May 13, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59042"><i class="bf-icon  bsfi-fire-4"></i>5,543</span><a href="https://nehandatv.com/2021/05/13/prophetess-oracle-vauya-necentral-locking-vanosunga-nekusunungura-vakadzi-nevarume-video/#disqus_thread" title="Leave a comment on: &ldquo;Prophetess Oracle vauya neCentral locking &#8211; Vanosunga nekusunungura vakadzi nevarume (VIDEO)&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-59039 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Zunza Mazakwatira &#8211; Bustop TV" data-src="https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU-86x64.jpg&quot;,&quot;210&quot;:&quot;zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU-210x136.jpg&quot;,&quot;1280&quot;:&quot;zunza-mazakwatira-8211-bustop-tv-keOiMfhnySU.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/" class="post-url post-title">
			Zunza Mazakwatira &#8211; Bustop TV		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-13T13:33:54+02:00">May 13, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59039"><i class="bf-icon  bsfi-fire-4"></i>4,502</span><a href="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/#disqus_thread" title="Leave a comment on: &ldquo;Zunza Mazakwatira &#8211; Bustop TV&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-59036 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Madofo tava kumadzosera kuchikoro &#8211; ZIM COMEDY" data-src="https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/madofo-tava-kumadzosera-kuchikoro-8211-zim-comedy-LUGzhsKK9v8.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;madofo-tava-kumadzosera-kuchikoro-8211-zim-comedy-LUGzhsKK9v8-86x64.jpg&quot;,&quot;210&quot;:&quot;madofo-tava-kumadzosera-kuchikoro-8211-zim-comedy-LUGzhsKK9v8-210x136.jpg&quot;,&quot;1280&quot;:&quot;madofo-tava-kumadzosera-kuchikoro-8211-zim-comedy-LUGzhsKK9v8.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/13/madofo-tava-kumadzosera-kuchikoro-zim-comedy/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/13/madofo-tava-kumadzosera-kuchikoro-zim-comedy/" class="post-url post-title">
			Madofo tava kumadzosera kuchikoro &#8211; ZIM COMEDY		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-13T13:20:13+02:00">May 13, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59036"><i class="bf-icon  bsfi-fire-4"></i>5,619</span><a href="https://nehandatv.com/2021/05/13/madofo-tava-kumadzosera-kuchikoro-zim-comedy/#disqus_thread" title="Leave a comment on: &ldquo;Madofo tava kumadzosera kuchikoro &#8211; ZIM COMEDY&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-59033 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Grace Mugabe summoned on charges of burying her late husband at the family homestead &#8211; WATCH" data-src="https://i2.wp.com/nehandatv.com/wp-content/uploads/2021/05/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y-86x64.jpg&quot;,&quot;210&quot;:&quot;grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y-210x136.jpg&quot;,&quot;480&quot;:&quot;grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/13/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-watch/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/13/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-watch/" class="post-url post-title">
			Grace Mugabe summoned on charges of burying her late husband&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-13T13:05:45+02:00">May 13, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59033"><i class="bf-icon  bsfi-fire-4"></i>6,020</span><a href="https://nehandatv.com/2021/05/13/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-watch/#disqus_thread" title="Leave a comment on: &ldquo;Grace Mugabe summoned on charges of burying her late husband at the family homestead &#8211; WATCH&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_54518196 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f7faa54","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="54518196"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Follow us for updates</span></div>		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-box colored in-2-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/NehandaTV" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/nehandatv" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > 5,411</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/user/NehandaTV" class="item-link" target="_blank"><i class="item-icon bsfi-youtube" ></i> <span class="item-count" > Youtube</span> <span class="item-title" > Subscribers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/nehandatv" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Most Commented this Week					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-59033 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Grace Mugabe summoned on charges of burying her late husband at the family homestead &#8211; WATCH" data-src="https://i2.wp.com/nehandatv.com/wp-content/uploads/2021/05/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y-86x64.jpg&quot;,&quot;210&quot;:&quot;grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y-210x136.jpg&quot;,&quot;480&quot;:&quot;grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-8211-watch-PGn6AfA7e-Y.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/13/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-watch/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/13/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-watch/" class="post-url post-title">
			Grace Mugabe summoned on charges of burying her late husband&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-13T13:05:45+02:00">May 13, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59033"><i class="bf-icon  bsfi-fire-4"></i>6,020</span><a href="https://nehandatv.com/2021/05/13/grace-mugabe-summoned-on-charges-of-burying-her-late-husband-at-the-family-homestead-watch/#disqus_thread" title="Leave a comment on: &ldquo;Grace Mugabe summoned on charges of burying her late husband at the family homestead &#8211; WATCH&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-58992 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-10">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="SABC speak with suspended ANC Secretary-General, Ace Magashule" data-src="https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/sabc-speak-with-suspended-anc-secretary-general-ace-magashule-V736MMK8Atg.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sabc-speak-with-suspended-anc-secretary-general-ace-magashule-V736MMK8Atg-86x64.jpg&quot;,&quot;210&quot;:&quot;sabc-speak-with-suspended-anc-secretary-general-ace-magashule-V736MMK8Atg-210x136.jpg&quot;,&quot;1280&quot;:&quot;sabc-speak-with-suspended-anc-secretary-general-ace-magashule-V736MMK8Atg.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/08/sabc-speak-with-suspended-anc-secretary-general-ace-magashule/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/08/sabc-speak-with-suspended-anc-secretary-general-ace-magashule/" class="post-url post-title">
			SABC speak with suspended ANC Secretary-General, Ace&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-08T18:11:48+02:00">May 8, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="58992"><i class="bf-icon  bsfi-fire-4"></i>24,632</span><a href="https://nehandatv.com/2021/05/08/sabc-speak-with-suspended-anc-secretary-general-ace-magashule/#disqus_thread" title="Leave a comment on: &ldquo;SABC speak with suspended ANC Secretary-General, Ace Magashule&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-59002 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="What happened? Prophet Passion Java attacks Prophet Makandiwa &#8211; Kundai Chitima (WATCH)" data-src="https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/what-happened-prophet-passion-java-attacks-prophet-makandiwa-8211-kundai-chitima-watch-vkpll7F8Xw8.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;what-happened-prophet-passion-java-attacks-prophet-makandiwa-8211-kundai-chitima-watch-vkpll7F8Xw8-86x64.jpg&quot;,&quot;210&quot;:&quot;what-happened-prophet-passion-java-attacks-prophet-makandiwa-8211-kundai-chitima-watch-vkpll7F8Xw8-210x136.jpg&quot;,&quot;1280&quot;:&quot;what-happened-prophet-passion-java-attacks-prophet-makandiwa-8211-kundai-chitima-watch-vkpll7F8Xw8.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/11/what-happened-prophet-passion-java-attacks-prophet-makandiwa-kundai-chitima-watch/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/11/what-happened-prophet-passion-java-attacks-prophet-makandiwa-kundai-chitima-watch/" class="post-url post-title">
			What happened? Prophet Passion Java attacks Prophet&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-11T11:53:21+02:00">May 11, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59002"><i class="bf-icon  bsfi-fire-4"></i>6,046</span><a href="https://nehandatv.com/2021/05/11/what-happened-prophet-passion-java-attacks-prophet-makandiwa-kundai-chitima-watch/#disqus_thread" title="Leave a comment on: &ldquo;What happened? Prophet Passion Java attacks Prophet Makandiwa &#8211; Kundai Chitima (WATCH)&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-59011 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Jerusalem violence: Deadly air strikes hit Gaza after rocket attacks (VIDEO)" data-src="https://i2.wp.com/nehandatv.com/wp-content/uploads/2021/05/jerusalem-violence-deadly-air-strikes-hit-gaza-after-rocket-attacks-video-cd6sY9FIRR0.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jerusalem-violence-deadly-air-strikes-hit-gaza-after-rocket-attacks-video-cd6sY9FIRR0-86x64.jpg&quot;,&quot;210&quot;:&quot;jerusalem-violence-deadly-air-strikes-hit-gaza-after-rocket-attacks-video-cd6sY9FIRR0-210x136.jpg&quot;,&quot;480&quot;:&quot;jerusalem-violence-deadly-air-strikes-hit-gaza-after-rocket-attacks-video-cd6sY9FIRR0.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/11/jerusalem-violence-deadly-air-strikes-hit-gaza-after-rocket-attacks-video/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/11/jerusalem-violence-deadly-air-strikes-hit-gaza-after-rocket-attacks-video/" class="post-url post-title">
			Jerusalem violence: Deadly air strikes hit Gaza after rocket&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-11T12:27:23+02:00">May 11, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59011"><i class="bf-icon  bsfi-fire-4"></i>7,543</span><a href="https://nehandatv.com/2021/05/11/jerusalem-violence-deadly-air-strikes-hit-gaza-after-rocket-attacks-video/#disqus_thread" title="Leave a comment on: &ldquo;Jerusalem violence: Deadly air strikes hit Gaza after rocket attacks (VIDEO)&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	<div class="post-59021 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Israel Unrest: Hamas launches rocket attack on Tel Aviv &#8211; WATCH" data-src="https://i0.wp.com/nehandatv.com/wp-content/uploads/2021/05/israel-unrest-hamas-launches-rocket-attack-on-tel-aviv-8211-watch-jG8Feqn6Z0E.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/nehandatv.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;israel-unrest-hamas-launches-rocket-attack-on-tel-aviv-8211-watch-jG8Feqn6Z0E-86x64.jpg&quot;,&quot;210&quot;:&quot;israel-unrest-hamas-launches-rocket-attack-on-tel-aviv-8211-watch-jG8Feqn6Z0E-210x136.jpg&quot;,&quot;1280&quot;:&quot;israel-unrest-hamas-launches-rocket-attack-on-tel-aviv-8211-watch-jG8Feqn6Z0E.jpg&quot;}}"						class="img-holder" href="https://nehandatv.com/2021/05/12/israel-unrest-hamas-launches-rocket-attack-on-tel-aviv-watch/"></a>
							</div>
		<p class="title">		<a href="https://nehandatv.com/2021/05/12/israel-unrest-hamas-launches-rocket-attack-on-tel-aviv-watch/" class="post-url post-title">
			Israel Unrest: Hamas launches rocket attack on Tel Aviv&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-12T10:45:00+02:00">May 12, 2021</time></span>
				<span class="views post-meta-views rank-3500" data-bpv-post="59021"><i class="bf-icon  bsfi-fire-4"></i>4,335</span><a href="https://nehandatv.com/2021/05/12/israel-unrest-hamas-launches-rocket-attack-on-tel-aviv-watch/#disqus_thread" title="Leave a comment on: &ldquo;Israel Unrest: Hamas launches rocket attack on Tel Aviv &#8211; WATCH&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_2130401681 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"comment_count","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"0","comment":"1","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"0","comment":"1","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9857728","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="2130401681"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Sign up to get VIDEO alerts</span></div>    <div  class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
		            <div class="subscribe-image">
                <img src="https://149516129.v2.pressablecdn.com/wp-content/themes/publisher/images/other/email-illustration.png" alt="Sign up to get VIDEO alerts">
            </div>
		
        <div class="subscribe-message">
			<p>Sign up to get VIDEO alerts</p>
        </div>

        <form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix"
              target="_blank">
            <input type="hidden" value="nehandatv" name="uri"/>
            <input type="hidden" name="loc" value="en_US"/>
            <input type="text" id="feedburner-email" name="email" class="newsletter-email"
                   placeholder="Enter your e-mail .."/>
            <button class="newsletter-subscribe" name="submit"
                    type="submit">Subscribe</button>

			        </form>

    </div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/NehandaTV" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/nehandatv" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/user/NehandaTV" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/nehandatv" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-12172"><a href="https://nehandatv.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15822"><a href="https://nehandatv.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7934"><a href="https://nehandatv.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38970"><a href="https://nehandatv.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22541"><a href="http://nehandaradio.com/">Nehanda Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22542"><a href="http://tellyafrica.com/">Telly Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-58533"><a href="https://dailymast.com/">Daily Mast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-58532"><a href="https://footyhawk.com/">Footy Hawk</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Nehanda TV. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49233918-3', 'auto');
  ga('send', 'pageview');

</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":false},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-8 no-top-nav" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-57322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-57322"><a href="https://nehandatv.com/category/news/">News</a></li>
<li id="menu-item-57314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-57314"><a href="https://nehandatv.com/category/comedy/">Comedy</a></li>
<li id="menu-item-57315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-10 better-anim-fade menu-item-57315"><a href="https://nehandatv.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-57320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-840 better-anim-fade menu-item-57320"><a href="https://nehandatv.com/category/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-57316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-57316"><a href="https://nehandatv.com/category/politics/">Politics</a></li>
<li id="menu-item-57317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-57317"><a href="https://nehandatv.com/category/religious/">Religious</a></li>
<li id="menu-item-57318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1807 better-anim-fade menu-item-57318"><a href="https://nehandatv.com/category/showbiz/">Showbiz</a></li>
<li id="menu-item-57319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8158 better-anim-fade menu-item-57319"><a href="https://nehandatv.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-57321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-57321"><a href="https://nehandatv.com/category/bizarre/">Bizarre</a></li>
</ul>
</li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://nehandatv.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_5988_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://nehandatv.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_5988_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_5988_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://nehandatv.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fnehandatv.com%2F2021%2F05%2F13%2Fzunza-mazakwatira-bustop-tv%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_5988_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://nehandatv.com/2021/05/13/zunza-mazakwatira-bustop-tv/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_5988_lostpasswordform"
					      action="https://nehandatv.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php","post_id":"59039"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516129.v2.pressablecdn.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nehandatv"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516129.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"59039 https:\/\/nehandatv.com\/?p=59039","disqusShortname":"nehandatv","disqusTitle":"Zunza Mazakwatira \u2013 Bustop TV","disqusUrl":"https:\/\/nehandatv.com\/2021\/05\/13\/zunza-mazakwatira-bustop-tv\/","postId":"59039"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516129.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://149516129.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.6' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://149516129.v2.pressablecdn.com/wp-content/bs-booster-cache/ebf82c67cc79bfc61e749018050e14e8.js?ver=5.7.2' id='bs-booster-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5fc540f6a86b8824c70ba09c' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<script>
var pvcgwhe=function(t){"use strict";return{init:function(){0==pvcgwhe.ads_state()&&pvcgwhe.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pvcgwhe-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nehandatv.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pvcgwhe.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = 'nehandatv';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'nehandatv';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'15121527',post:'59039',tz:'2',srv:'nehandatv.com'} ]);
	_stq.push([ 'clickTrackerInit', '15121527', '59039' ]);
</script>

</body>
</html>
<!--
	generated 39 seconds ago
	generated in 0.327 seconds
	served from batcache in 0.002 seconds
	expires in 261 seconds
-->
