 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://nehandatv.com/xmlrpc.php" />

<title>WHO embarks in Zimbabwe Idai recovery project - VIDEO - Nehanda TV</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WHO embarks in Zimbabwe Idai recovery project - VIDEO - Nehanda TV" />
<meta property="og:description" content="World Health Organisation (WHO) has embarked on a noble Zimbabwe Idai recovery project that seeks to assist communities in Mutare that were affected by the devastating cyclone." />
<meta property="og:url" content="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/" />
<meta property="og:site_name" content="Nehanda TV" />
<meta property="article:publisher" content="https://www.facebook.com/NehandaTV" />
<meta property="article:published_time" content="2020-10-01T13:34:26+00:00" />
<meta property="og:image" content="https://nehandatv.com/wp-content/uploads/2020/10/who-embarks-in-zimbabwe-idai-rec.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@nehandatv" />
<meta name="twitter:site" content="@nehandatv" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nehandatv.com/#website","url":"https://nehandatv.com/","name":"Nehanda TV","description":"Videos for Zimbabwe by Zimbabweans","potentialAction":[{"@type":"SearchAction","target":"https://nehandatv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/#primaryimage","inLanguage":"en-US","url":"https://nehandatv.com/wp-content/uploads/2020/10/who-embarks-in-zimbabwe-idai-rec.jpg","width":480,"height":360},{"@type":"WebPage","@id":"https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/#webpage","url":"https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/","name":"WHO embarks in Zimbabwe Idai recovery project - VIDEO - Nehanda TV","isPartOf":{"@id":"https://nehandatv.com/#website"},"primaryImageOfPage":{"@id":"https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/#primaryimage"},"datePublished":"2020-10-01T13:34:26+00:00","dateModified":"2020-10-01T13:34:26+00:00","author":{"@id":"https://nehandatv.com/#/schema/person/15fa4c266fc6f4fdf13d1aaee2fa4611"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/"]}]},{"@type":"Person","@id":"https://nehandatv.com/#/schema/person/15fa4c266fc6f4fdf13d1aaee2fa4611","name":"Esther Gomo","image":{"@type":"ImageObject","@id":"https://nehandatv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b5554e9884ebbd81e669760eca1052d2?s=96&d=mm&r=g","caption":"Esther Gomo"}}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nehanda TV &raquo; Feed" href="https://nehandatv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nehanda TV &raquo; Comments Feed" href="https://nehandatv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nehanda TV &raquo; WHO embarks in Zimbabwe Idai recovery project &#8211; VIDEO Comments Feed" href="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nehandatv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e9e1fce8f5f6f40b3d187b06d1f73531"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://nehandatv.com/wp-includes/css/dist/block-library/style.min.css?ver=e9e1fce8f5f6f40b3d187b06d1f73531' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://nehandatv.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=e9e1fce8f5f6f40b3d187b06d1f73531' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://nehandatv.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=e9e1fce8f5f6f40b3d187b06d1f73531' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,700,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://nehandatv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php","nonce":"41270b0d75","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nehandatv.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59bef23fd022ae0011cd882a&#038;product=inline-wp-buttons' id='share-this-share-buttons-mu-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nehandatv.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nehandatv.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://nehandatv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nehandatv.com/wp-json/wp/v2/posts/56277" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nehandatv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nehandatv.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://nehandatv.com/?p=56277' />
<link rel="alternate" type="application/json+oembed" href="https://nehandatv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnehandatv.com%2F2020%2F10%2F01%2Fwho-embarks-in-zimbabwe-idai-recovery-project-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nehandatv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnehandatv.com%2F2020%2F10%2F01%2Fwho-embarks-in-zimbabwe-idai-recovery-project-video%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.5.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/gandaco-nehandatv/loader.js');
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9836702761589703",
          enable_page_level_ads: true,
    overlays: {bottom: true}
     });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59bef23fd022ae0011cd882a&product=inline-share-buttons-wp"></script>
<meta name="google-site-verification" content="s5gP_JiEVy8xPHeYem8fJMNLKiyx542BXp6nsYpzqW0" />
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "79c8c945-5a74-4e3e-a447-421f8b89a839",
    });
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gandaco-nehandatv/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://nehandatv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '79c8c945-5a74-4e3e-a447-421f8b89a839';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://nehandatv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/nehandatv.com\/wp-content\/uploads\/2019\/04\/NehandaTVNewLogo-524x180.png"
    },
    "url": "https:\/\/nehandatv.com\/",
    "name": "Nehanda TV",
    "description": "Videos for Zimbabwe by Zimbabweans"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Nehanda TV",
    "alternateName": "Videos for Zimbabwe by Zimbabweans",
    "url": "https:\/\/nehandatv.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "WHO embarks in Zimbabwe Idai recovery project - VIDEO",
    "description": "World Health Organisation (WHO) has embarked on a noble Zimbabwe Idai recovery project that seeks to assist communities in Mutare that were affected by the devastating cyclone.",
    "datePublished": "2020-10-01",
    "dateModified": "2020-10-01",
    "author": {
        "@type": "Person",
        "@id": "#person-EstherGomo",
        "name": "Esther Gomo"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/10\/who-embarks-in-zimbabwe-idai-rec.jpg",
        "width": 480,
        "height": 360
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "2"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/nehandatv.com\/2020\/10\/01\/who-embarks-in-zimbabwe-idai-recovery-project-video\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nehandatv.com/wp-content/bs-booster-cache/3d529837ed5967b8578bf4b013d61f8e.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1601556786' href='https://nehandatv.com/wp-content/bs-booster-cache/319c41ff3e9672271bbb568d52ad476c.css' type='text/css' media='all' />
<link rel="icon" href="https://nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://nehandatv.com/wp-content/uploads/2019/05/cropped-nehandaTV-site-favicon-512x512-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-56277 single-format-standard cookies-not-set bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-cat-7 single-cat-8158 single-prim-cat-11 single-cat-11 single-cat-11559  bs-hide-ha wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
<div class="off-canvas-inner">
<span class="canvas-close"><i></i></span>
<div class="off-canvas-header">
<div class="site-description">Videos for Zimbabwe by Zimbabweans</div>
</div>
<div class="off-canvas-search">
<form role="search" method="get" action="https://nehandatv.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<nav class="off-canvas-menu">
<ul class="menu bsm-pure clearfix">
<li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-52787"><a href="https://nehandatv.com/">Home</a></li>
<li id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-1555"><a href="https://nehandatv.com/category/news/">News</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-1552"><a href="https://nehandatv.com/category/comedy/">Comedy</a></li>
<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1807 better-anim-fade menu-item-52786"><a href="https://nehandatv.com/category/showbiz/">Showbiz</a></li>
<li id="menu-item-1556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-1556"><a href="https://nehandatv.com/category/politics/">Politics</a></li>
<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-10924"><a href="https://nehandatv.com/category/sports/">Sports</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-1551"><a href="https://nehandatv.com/category/bizarre/">Bizarre</a></li>
<li id="menu-item-1563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-1563"><a href="https://nehandatv.com/category/crime/">Crime &#038; Courts</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-1554"><a href="https://nehandatv.com/category/music/">Music</a></li>
<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-840 better-anim-fade menu-item-10925"><a href="https://nehandatv.com/category/dance/">Dance</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1557"><a href="https://nehandatv.com/category/interviews/">Interviews</a></li>
<li id="menu-item-52788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-52788"><a href="https://nehandatv.com/category/religious/">Religious</a></li>
</ul>
</nav>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/NehandaTV" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/nehandatv" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/NehandaTV" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/nehandatv" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item rss"><a href="https://nehandatv.com/feed/rss/" target="_blank"> <i class="item-icon bsfi-rss"></i><span class="item-title"> Subscribe </span> </a> </li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/NehandaTV" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/nehandatv" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/NehandaTV" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/nehandatv" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_88280_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://nehandatv.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_88280_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_88280_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://nehandatv.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fnehandatv.com%2F2020%2F10%2F01%2Fwho-embarks-in-zimbabwe-idai-recovery-project-video%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_88280_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_88280_lostpasswordform" action="https://nehandatv.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, October 1, 2020</span>
</li>
<li id="menu-item-12172" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-12172"><a href="https://nehandatv.com/about-us/">About Us</a></li>
<li id="menu-item-15822" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15822"><a href="https://nehandatv.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-7934" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7934"><a href="https://nehandatv.com/advertising/">Advertising</a></li>
<li id="menu-item-38970" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38970"><a href="https://nehandatv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22542" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22542"><a href="http://tellyafrica.com/">Telly Africa</a></li>
<li id="menu-item-22541" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22541"><a href="http://nehandaradio.com/">Nehanda Radio</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://nehandatv.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://nehandatv.com/wp-content/uploads/2019/04/NehandaTVNewLogo-524x180.png" alt="Publisher" data-bsrjs="https://nehandatv.com/wp-content/uploads/2019/04/NehandaTVNewLogo-524x180.png" />
<span class="site-title">Publisher - Videos for Zimbabwe by Zimbabweans</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="ormkwpejst ormkwpejst-clearfix ormkwpejst-pubadban ormkwpejst-show-desktop ormkwpejst-show-tablet-portrait ormkwpejst-show-tablet-landscape ormkwpejst-show-phone ormkwpejst-loc-header_aside_logo ormkwpejst-align-center ormkwpejst-column-1"><div id="ormkwpejst-53404-1243385479" class="ormkwpejst-container ormkwpejst-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="53404" data-type="image"><a itemprop="url" class="ormkwpejst-link" href="https://dailymast.com/" target="_blank"><img class="ormkwpejst-image" src="https://nehandatv.com/wp-content/uploads/2020/05/TV-and-Showbiz.png" alt="Daily Mast Advert" /></a></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-52787"><a href="https://nehandatv.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-1555"><a href="https://nehandatv.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-1552"><a href="https://nehandatv.com/category/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1807 better-anim-fade menu-item-52786"><a href="https://nehandatv.com/category/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-1556"><a href="https://nehandatv.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-10924"><a href="https://nehandatv.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-1551"><a href="https://nehandatv.com/category/bizarre/">Bizarre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-1563"><a href="https://nehandatv.com/category/crime/">Crime &#038; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-1554"><a href="https://nehandatv.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-840 better-anim-fade menu-item-10925"><a href="https://nehandatv.com/category/dance/">Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1557"><a href="https://nehandatv.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-52788"><a href="https://nehandatv.com/category/religious/">Religious</a></li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://nehandatv.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://nehandatv.com/" itemprop="url" rel="home">
<img src="https://nehandatv.com/wp-content/uploads/2019/05/NehandaTVlogo-300x45.png" alt="Nehanda TV" data-bsrjs="https://nehandatv.com/wp-content/uploads/2019/05/NehandaTVlogo2.png" /> </a>
</div>
</div>
</div>
<div class="container adcontainer"><div class="ormkwpejst ormkwpejst-clearfix ormkwpejst-after-header ormkwpejst-pubadban ormkwpejst-show-desktop ormkwpejst-show-tablet-portrait ormkwpejst-show-tablet-landscape ormkwpejst-show-phone ormkwpejst-loc-header_after ormkwpejst-align-center ormkwpejst-column-1"><div id="ormkwpejst-27187-218252092" class="ormkwpejst-container ormkwpejst-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="27187" data-type="code"><div id="ormkwpejst-27187-218252092-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ormkwpejst-27187-218252092');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ormkwpejst-27187-218252092-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089"  data-ad-format="rectangle"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ormkwpejst-27187-218252092-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ormkwpejst-27187-218252092-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) {          document.getElementById('ormkwpejst-27187-218252092-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="3433033089" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-56277" class="post-56277 post type-post status-publish format-standard has-post-thumbnail  category-featured category-local category-news category-weather tag-cyclone-idai tag-world-health-organisation tag-zimbabwe-idai-recovery-project single-post-content">
<div class="single-featured"></div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nehandatv.com/category/news/">News</a></span><span class="term-badge term-7"><a href="https://nehandatv.com/category/featured/">Featured</a></span><span class="term-badge term-8158"><a href="https://nehandatv.com/category/local/">Local</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">WHO embarks in Zimbabwe Idai recovery project &#8211; VIDEO</span>
</h1>
<div class="post-meta single-post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-01T15:34:26+02:00">On <b>Oct 1, 2020</b></time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56277"><i class="bf-icon  bsfi-fire-4"></i> 5,189</span><a href="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/#disqus_thread" title="Leave a comment on: &ldquo;WHO embarks in Zimbabwe Idai recovery project &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a></div>
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div> <p><strong>World Health Organisation (WHO) has embarked on a noble Zimbabwe Idai recovery project that seeks to assist communities in Mutare that were affected by the devastating cyclone.</strong></p>
<p><iframe title="WHO Zimbabwe Idai Recovery Project: Building Healthy communities, Chipinge" width="1170" height="658" src="https://www.youtube.com/embed/IriEojk6T-A?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="ormkwpejst ormkwpejst-clearfix ormkwpejst-post-inline ormkwpejst-float-center ormkwpejst-align-center ormkwpejst-column-1"><div id="ormkwpejst-30798-241754487" class="ormkwpejst-container ormkwpejst-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="30798" data-type="code"><div id="ormkwpejst-30798-241754487-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ormkwpejst-30798-241754487');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ormkwpejst-30798-241754487-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="2408623768"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ormkwpejst-30798-241754487-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="2408623768"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ormkwpejst-30798-241754487-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="2408623768"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ormkwpejst-30798-241754487-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="2408623768"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>The Zimbabwe Idai recovery project has shone a ray of hope on the communities that were affected by cyclone Idai.</p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-b', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="ormkwpejst ormkwpejst-clearfix ormkwpejst-post-bottom ormkwpejst-float-center ormkwpejst-align-center ormkwpejst-column-1"><div id="ormkwpejst-53826-791243302" class="ormkwpejst-container ormkwpejst-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="53826" data-type="image"><a itemprop="url" class="ormkwpejst-link" href="https://donorbox.org/donate-to-nehanda-tv" target="_blank"><img class="ormkwpejst-image" src="https://nehandatv.com/wp-content/uploads/2020/06/Nehanda-TV-Donate-Button-700x130-1.jpg" alt="Donor Box Donate Button" /></a></div></div> </div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://nehandatv.com/tag/cyclone-idai/" rel="tag">Cyclone Idai</a><a href="https://nehandatv.com/tag/world-health-organisation/" rel="tag">World Health Organisation</a><a href="https://nehandatv.com/tag/zimbabwe-idai-recovery-project/" rel="tag">Zimbabwe Idai recovery project</a> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://nehandatv.com/2020/10/01/ginimbi-shows-off-his-usd-500k-new-ferrari-video/" rel="prev">Ginimbi shows off his USD$ 500k new Ferrari &#8211; VIDEO</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://nehandatv.com/2020/10/01/mwonzoras-camp-chickens-out-of-addressing-journalists-video/" rel="next">Mwonzora&#8217;s camp chickens out of addressing journalists &#8211; VIDEO</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_1808882211_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1808882211_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1808882211_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1808882211_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-54303 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nehandatv.com/category/news/">News</a></span></div> <a title="Tales of Cyclone Idai survivors &#8211; Aftermath (WATCH)" data-src="https://nehandatv.com/wp-content/uploads/2020/07/tales-of-cyclone-idai-survivors-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tales-of-cyclone-idai-survivors-86x64.jpg&quot;,&quot;210&quot;:&quot;tales-of-cyclone-idai-survivors-210x136.jpg&quot;,&quot;279&quot;:&quot;tales-of-cyclone-idai-survivors-279x220.jpg&quot;,&quot;357&quot;:&quot;tales-of-cyclone-idai-survivors-357x210.jpg&quot;,&quot;750&quot;:&quot;tales-of-cyclone-idai-survivors-750x430.jpg&quot;,&quot;1280&quot;:&quot;tales-of-cyclone-idai-survivors.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/07/06/tales-of-cyclone-idai-survivors-aftermath-watch/"></a>
</div>
<p class="title"> <a class="post-url" href="https://nehandatv.com/2020/07/06/tales-of-cyclone-idai-survivors-aftermath-watch/" title="Tales of Cyclone Idai survivors &#8211; Aftermath (WATCH)">
<span class="post-title">
Tales of Cyclone Idai survivors &#8211; Aftermath (WATCH) </span>
</a>
</p></div>
</div >
<div class="post-53370 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-7">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-7"><a href="https://nehandatv.com/category/featured/">Featured</a></span></div> <a title="Jah Prayzah feat. Zimpraise &#8211; Miteuro (AUDIO)" data-src="https://nehandatv.com/wp-content/uploads/2020/05/jah-prayzah-feat-zimpraise-miteu-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jah-prayzah-feat-zimpraise-miteu-86x64.jpg&quot;,&quot;210&quot;:&quot;jah-prayzah-feat-zimpraise-miteu-210x136.jpg&quot;,&quot;279&quot;:&quot;jah-prayzah-feat-zimpraise-miteu-279x220.jpg&quot;,&quot;357&quot;:&quot;jah-prayzah-feat-zimpraise-miteu-357x210.jpg&quot;,&quot;750&quot;:&quot;jah-prayzah-feat-zimpraise-miteu-750x430.jpg&quot;,&quot;1280&quot;:&quot;jah-prayzah-feat-zimpraise-miteu.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/05/20/jah-prayzah-feat-zimpraise-miteuro-audio/"></a>
</div>
<p class="title"> <a class="post-url" href="https://nehandatv.com/2020/05/20/jah-prayzah-feat-zimpraise-miteuro-audio/" title="Jah Prayzah feat. Zimpraise &#8211; Miteuro (AUDIO)">
<span class="post-title">
Jah Prayzah feat. Zimpraise &#8211; Miteuro (AUDIO) </span>
</a>
</p></div>
</div >
<div class="post-49968 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-7">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-7"><a href="https://nehandatv.com/category/featured/">Featured</a></span></div> <a title="Chiwenga officially commissions two reconstructed bridges in Chimanimani &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2019/12/chiwenga-officially-commissions-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;chiwenga-officially-commissions-86x64.jpg&quot;,&quot;210&quot;:&quot;chiwenga-officially-commissions-210x136.jpg&quot;,&quot;279&quot;:&quot;chiwenga-officially-commissions-279x220.jpg&quot;,&quot;357&quot;:&quot;chiwenga-officially-commissions-357x210.jpg&quot;,&quot;750&quot;:&quot;chiwenga-officially-commissions-750x430.jpg&quot;,&quot;1280&quot;:&quot;chiwenga-officially-commissions.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2019/12/10/chiwenga-officially-commissions-two-reconstructed-bridges-in-chimanimani-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://nehandatv.com/2019/12/10/chiwenga-officially-commissions-two-reconstructed-bridges-in-chimanimani-video/" title="Chiwenga officially commissions two reconstructed bridges in Chimanimani &#8211; VIDEO">
<span class="post-title">
Chiwenga officially commissions two reconstructed bridges in Chimanimani &#8211;&hellip; </span>
</a>
</p></div>
</div >
<div class="post-45429 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nehandatv.com/category/news/">News</a></span></div> <a title="Heartbreaking story of Cyclone Idai victim &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2019/05/heartbreaking-story-of-cyclone-i-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;heartbreaking-story-of-cyclone-i-86x64.jpg&quot;,&quot;210&quot;:&quot;heartbreaking-story-of-cyclone-i-210x136.jpg&quot;,&quot;279&quot;:&quot;heartbreaking-story-of-cyclone-i-279x220.jpg&quot;,&quot;357&quot;:&quot;heartbreaking-story-of-cyclone-i-357x210.jpg&quot;,&quot;480&quot;:&quot;heartbreaking-story-of-cyclone-i.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2019/05/04/heartbreaking-story-of-cyclone-idai-victim-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://nehandatv.com/2019/05/04/heartbreaking-story-of-cyclone-idai-victim-video/" title="Heartbreaking story of Cyclone Idai victim &#8211; VIDEO">
<span class="post-title">
Heartbreaking story of Cyclone Idai victim &#8211; VIDEO </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_2057724387 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[56277],"ignore_sticky_posts":1,"post_status":["publish","private"],"tag__in":[11560,9801,13188],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3666886"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2057724387" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="2057724387" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1808882211_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1808882211_2">
<script>var bs_deferred_loading_bsd_relatedposts_1808882211_2 = '{"query":{"paginate":"next_prev","count":4,"author":1584,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7755eb1"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-56277" class="comments-template comment-respond">
<div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span>
</div>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread" data-post-id="56277"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript>
</div>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="ormkwpejst-17" class=" h-ni w-nt primary-sidebar-widget widget widget_ormkwpejst"><div class="ormkwpejst ormkwpejst-clearfix  ormkwpejst-align-center ormkwpejst-column-1"><div id="ormkwpejst-27181-41003768" class="ormkwpejst-container ormkwpejst-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="27181" data-type="code"><div id="ormkwpejst-27181-41003768-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ormkwpejst-27181-41003768');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ormkwpejst-27181-41003768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="9339965881"  data-ad-format="vertical"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('ormkwpejst-27181-41003768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="9339965881"  data-ad-format="vertical"></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ormkwpejst-27181-41003768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="9339965881" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ormkwpejst-27181-41003768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9836702761589703"  data-ad-slot="9339965881" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
Recent Videos </span>
</p>
<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-56271 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="WATCH &#8211; Malawian President arrives in Zimbabwe for a two day diplomatic visit" data-src="https://nehandatv.com/wp-content/uploads/2020/10/watch-malawian-president-arrives-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;watch-malawian-president-arrives-86x64.jpg&quot;,&quot;210&quot;:&quot;watch-malawian-president-arrives-210x136.jpg&quot;,&quot;480&quot;:&quot;watch-malawian-president-arrives.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/10/01/watch-malawian-president-arrives-in-zimbabwe-for-a-two-day-diplomatic-visit/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/10/01/watch-malawian-president-arrives-in-zimbabwe-for-a-two-day-diplomatic-visit/" class="post-url post-title">
WATCH &#8211; Malawian President arrives in Zimbabwe for a&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-01T15:39:38+02:00">Oct 1, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56271"><i class="bf-icon  bsfi-fire-4"></i>6,233</span><a href="https://nehandatv.com/2020/10/01/watch-malawian-president-arrives-in-zimbabwe-for-a-two-day-diplomatic-visit/#disqus_thread" title="Leave a comment on: &ldquo;WATCH &#8211; Malawian President arrives in Zimbabwe for a two day diplomatic visit&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56272 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Mwonzora&#8217;s camp chickens out of addressing journalists &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2020/10/mwonzoras-camp-chickens-out-of-a-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mwonzoras-camp-chickens-out-of-a-86x64.jpg&quot;,&quot;210&quot;:&quot;mwonzoras-camp-chickens-out-of-a-210x136.jpg&quot;,&quot;480&quot;:&quot;mwonzoras-camp-chickens-out-of-a.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/10/01/mwonzoras-camp-chickens-out-of-addressing-journalists-video/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/10/01/mwonzoras-camp-chickens-out-of-addressing-journalists-video/" class="post-url post-title">
Mwonzora&#8217;s camp chickens out of addressing journalists&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-01T15:38:46+02:00">Oct 1, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56272"><i class="bf-icon  bsfi-fire-4"></i>6,375</span><a href="https://nehandatv.com/2020/10/01/mwonzoras-camp-chickens-out-of-addressing-journalists-video/#disqus_thread" title="Leave a comment on: &ldquo;Mwonzora&#8217;s camp chickens out of addressing journalists &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56277 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="WHO embarks in Zimbabwe Idai recovery project &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2020/10/who-embarks-in-zimbabwe-idai-rec-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;who-embarks-in-zimbabwe-idai-rec-86x64.jpg&quot;,&quot;210&quot;:&quot;who-embarks-in-zimbabwe-idai-rec-210x136.jpg&quot;,&quot;480&quot;:&quot;who-embarks-in-zimbabwe-idai-rec.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/" class="post-url post-title">
WHO embarks in Zimbabwe Idai recovery project &#8211; VIDEO </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-01T15:34:26+02:00">Oct 1, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56277"><i class="bf-icon  bsfi-fire-4"></i>5,189</span><a href="https://nehandatv.com/2020/10/01/who-embarks-in-zimbabwe-idai-recovery-project-video/#disqus_thread" title="Leave a comment on: &ldquo;WHO embarks in Zimbabwe Idai recovery project &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56265 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1807">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Ginimbi shows off his USD$ 500k new Ferrari &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-12.50.18-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Screen-Shot-2020-10-01-at-12.50.18-86x64.png&quot;,&quot;210&quot;:&quot;Screen-Shot-2020-10-01-at-12.50.18-210x136.png&quot;,&quot;1308&quot;:&quot;Screen-Shot-2020-10-01-at-12.50.18.png&quot;}}" class="img-holder" href="https://nehandatv.com/2020/10/01/ginimbi-shows-off-his-usd-500k-new-ferrari-video/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/10/01/ginimbi-shows-off-his-usd-500k-new-ferrari-video/" class="post-url post-title">
Ginimbi shows off his USD$ 500k new Ferrari &#8211; VIDEO </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-01T13:53:48+02:00">Oct 1, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56265"><i class="bf-icon  bsfi-fire-4"></i>7,649</span><a href="https://nehandatv.com/2020/10/01/ginimbi-shows-off-his-usd-500k-new-ferrari-video/#disqus_thread" title="Leave a comment on: &ldquo;Ginimbi shows off his USD$ 500k new Ferrari &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56261 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-10">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Afro Pop singer EXQ speaks against child abuse in &#8216;Riva&#8217; &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2020/09/afro-pop-singer-exq-speaks-again-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;afro-pop-singer-exq-speaks-again-86x64.jpg&quot;,&quot;210&quot;:&quot;afro-pop-singer-exq-speaks-again-210x136.jpg&quot;,&quot;480&quot;:&quot;afro-pop-singer-exq-speaks-again.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/09/30/afro-pop-singer-exq-speaks-against-child-abuse-in-riva-video/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/09/30/afro-pop-singer-exq-speaks-against-child-abuse-in-riva-video/" class="post-url post-title">
Afro Pop singer EXQ speaks against child abuse in&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-30T19:32:35+02:00">Sep 30, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56261"><i class="bf-icon  bsfi-fire-4"></i>5,560</span><a href="https://nehandatv.com/2020/09/30/afro-pop-singer-exq-speaks-against-child-abuse-in-riva-video/#disqus_thread" title="Leave a comment on: &ldquo;Afro Pop singer EXQ speaks against child abuse in &#8216;Riva&#8217; &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
<script>var bs_ajax_paginate_1877746405 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"78f7492","data":{"vars":{"post-ranking-offset":5}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1877746405" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Follow us for updates</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-box colored in-2-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/NehandaTV" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i> <span class="item-count"> 56,078</span> <span class="item-title"> Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/nehandatv" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i> <span class="item-count"> 5,184</span> <span class="item-title"> Followers</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/NehandaTV" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i> <span class="item-count"> Youtube</span> <span class="item-title"> Subscribers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/nehandatv" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i> <span class="item-count"> Instagram</span> <span class="item-title"> Followers</span> </a> </li> </ul>
</div>
</div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
Most Commented this Week </span>
</p>
<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-56253 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Murehwa boy’s killer describes grisly murder &#8211; WATCH" data-src="https://nehandatv.com/wp-content/uploads/2020/09/murehwa-boys-killer-describes-gr-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;murehwa-boys-killer-describes-gr-86x64.jpg&quot;,&quot;210&quot;:&quot;murehwa-boys-killer-describes-gr-210x136.jpg&quot;,&quot;480&quot;:&quot;murehwa-boys-killer-describes-gr.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/09/30/murehwa-boys-killer-describes-grisly-murder-watch/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/09/30/murehwa-boys-killer-describes-grisly-murder-watch/" class="post-url post-title">
Murehwa boy’s killer describes grisly murder &#8211; WATCH </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-30T16:28:57+02:00">Sep 30, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56253"><i class="bf-icon  bsfi-fire-4"></i>15,566</span><a href="https://nehandatv.com/2020/09/30/murehwa-boys-killer-describes-grisly-murder-watch/#disqus_thread" title="Leave a comment on: &ldquo;Murehwa boy’s killer describes grisly murder &#8211; WATCH&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56205 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="WATCH: Mufundisi vabatwa nemukadzi wemunhu" title="WATCH: Apostle Langton Chipunza vabatwa nemukadzi wemunhu" data-src="https://nehandatv.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-20.02.37-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Screen-Shot-2020-09-25-at-20.02.37-86x64.png&quot;,&quot;210&quot;:&quot;Screen-Shot-2020-09-25-at-20.02.37-210x136.png&quot;,&quot;1276&quot;:&quot;Screen-Shot-2020-09-25-at-20.02.37.png&quot;}}" class="img-holder" href="https://nehandatv.com/2020/09/25/watch-apostle-langton-chipunza-vabatwa-nemukadzi-wemunhu/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/09/25/watch-apostle-langton-chipunza-vabatwa-nemukadzi-wemunhu/" class="post-url post-title">
WATCH: Apostle Langton Chipunza vabatwa nemukadzi wemunhu </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T21:10:41+02:00">Sep 25, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56205"><i class="bf-icon  bsfi-fire-4"></i>46,948</span><a href="https://nehandatv.com/2020/09/25/watch-apostle-langton-chipunza-vabatwa-nemukadzi-wemunhu/#disqus_thread" title="Leave a comment on: &ldquo;WATCH: Apostle Langton Chipunza vabatwa nemukadzi wemunhu&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56217 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Poverty stricken man &#8216;rents out&#8217; his wife &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2020/09/poverty-stricken-man-rents-out-h-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;poverty-stricken-man-rents-out-h-86x64.jpg&quot;,&quot;210&quot;:&quot;poverty-stricken-man-rents-out-h-210x136.jpg&quot;,&quot;480&quot;:&quot;poverty-stricken-man-rents-out-h.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/09/29/poverty-stricken-man-rents-out-his-wife-video/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/09/29/poverty-stricken-man-rents-out-his-wife-video/" class="post-url post-title">
 Poverty stricken man &#8216;rents out&#8217; his wife&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-29T10:43:19+02:00">Sep 29, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56217"><i class="bf-icon  bsfi-fire-4"></i>13,542</span><a href="https://nehandatv.com/2020/09/29/poverty-stricken-man-rents-out-his-wife-video/#disqus_thread" title="Leave a comment on: &ldquo;Poverty stricken man &#8216;rents out&#8217; his wife &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56202 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Mnangagwa and Chamisa settle their beef in a boxing match &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2020/09/mnangagwa-and-chamisa-settle-the-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mnangagwa-and-chamisa-settle-the-86x64.jpg&quot;,&quot;210&quot;:&quot;mnangagwa-and-chamisa-settle-the-210x136.jpg&quot;,&quot;1280&quot;:&quot;mnangagwa-and-chamisa-settle-the.jpg&quot;}}" class="img-holder" href="https://nehandatv.com/2020/09/25/mnangagwa-and-chamisa-settle-their-beef-in-a-boxing-match-video/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/09/25/mnangagwa-and-chamisa-settle-their-beef-in-a-boxing-match-video/" class="post-url post-title">
Mnangagwa and Chamisa settle their beef in a boxing match&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T18:45:47+02:00">Sep 25, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56202"><i class="bf-icon  bsfi-fire-4"></i>3,898</span><a href="https://nehandatv.com/2020/09/25/mnangagwa-and-chamisa-settle-their-beef-in-a-boxing-match-video/#disqus_thread" title="Leave a comment on: &ldquo;Mnangagwa and Chamisa settle their beef in a boxing match &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
<div class="post-56189 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Joana Mamombe sent to Harare remand prison to ascertain if she is &#8220;mentally stable&#8221; &#8211; VIDEO" data-src="https://nehandatv.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-09.27.56-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nehandatv.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Screen-Shot-2020-09-25-at-09.27.56-86x64.png&quot;,&quot;210&quot;:&quot;Screen-Shot-2020-09-25-at-09.27.56-210x136.png&quot;,&quot;1522&quot;:&quot;Screen-Shot-2020-09-25-at-09.27.56.png&quot;}}" class="img-holder" href="https://nehandatv.com/2020/09/25/joana-mamombe-sent-to-harare-remand-prison-to-ascertain-if-she-is-mentally-stable-video/"></a>
</div>
<p class="title"> <a href="https://nehandatv.com/2020/09/25/joana-mamombe-sent-to-harare-remand-prison-to-ascertain-if-she-is-mentally-stable-video/" class="post-url post-title">
Joana Mamombe sent to Harare remand prison to ascertain if&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T10:22:25+02:00">Sep 25, 2020</time></span>
<span class="views post-meta-views rank-3500" data-bpv-post="56189"><i class="bf-icon  bsfi-fire-4"></i>8,027</span><a href="https://nehandatv.com/2020/09/25/joana-mamombe-sent-to-harare-remand-prison-to-ascertain-if-she-is-mentally-stable-video/#disqus_thread" title="Leave a comment on: &ldquo;Joana Mamombe sent to Harare remand prison to ascertain if she is &#8220;mentally stable&#8221; &#8211; VIDEO&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
<script>var bs_ajax_paginate_713472870 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"comment_count","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"0","comment":"1","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"0","comment":"1","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"76ec34f","data":{"vars":{"post-ranking-offset":5}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="713472870" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Sign up to get VIDEO alerts</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-image">
<img src="https://nehandatv.com/wp-content/themes/publisher/images/other/email-illustration.png" alt="Sign up to get VIDEO alerts">
</div>
<div class="subscribe-message">
<p>Sign up to get VIDEO alerts</p>
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="nehandatv" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/NehandaTV" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/nehandatv" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/NehandaTV" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/nehandatv" class="item-link" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-12172"><a href="https://nehandatv.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15822"><a href="https://nehandatv.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7934"><a href="https://nehandatv.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38970"><a href="https://nehandatv.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22542"><a href="http://tellyafrica.com/">Telly Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22541"><a href="http://nehandaradio.com/">Nehanda Radio</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Nehanda TV. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49233918-3', 'auto');
  ga('send', 'pageview');

</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":false},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll gr-8 no-login-icon no-top-nav">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-52787"><a href="https://nehandatv.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-1555"><a href="https://nehandatv.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-1552"><a href="https://nehandatv.com/category/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1807 better-anim-fade menu-item-52786"><a href="https://nehandatv.com/category/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-1556"><a href="https://nehandatv.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-10924"><a href="https://nehandatv.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-1551"><a href="https://nehandatv.com/category/bizarre/">Bizarre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-1563"><a href="https://nehandatv.com/category/crime/">Crime &#038; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-1554"><a href="https://nehandatv.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-840 better-anim-fade menu-item-10925"><a href="https://nehandatv.com/category/dance/">Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1557"><a href="https://nehandatv.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-52788"><a href="https://nehandatv.com/category/religious/">Religious</a></li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://nehandatv.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
</div>
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/nehandatv.com\/wp-admin\/admin-ajax.php","post_id":"56277"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nehandatv.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nehandatv"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nehandatv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"56277 https:\/\/nehandatv.com\/?p=56277","disqusShortname":"nehandatv","disqusTitle":"WHO embarks in Zimbabwe Idai recovery project \u2013 VIDEO","disqusUrl":"https:\/\/nehandatv.com\/2020\/10\/01\/who-embarks-in-zimbabwe-idai-recovery-project-video\/","postId":"56277"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nehandatv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://nehandatv.com/wp-includes/js/comment-reply.min.js?ver=e9e1fce8f5f6f40b3d187b06d1f73531' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nehandatv.com/wp-includes/js/wp-embed.min.js?ver=e9e1fce8f5f6f40b3d187b06d1f73531' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=e9e1fce8f5f6f40b3d187b06d1f73531' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://nehandatv.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://nehandatv.com/wp-content/bs-booster-cache/2ae18c3f367bbe4955323dde8d0a476a.js?ver=e9e1fce8f5f6f40b3d187b06d1f73531' id='bs-booster-js'></script>
<script>
var ormkwpejst=function(t){"use strict";return{init:function(){0==ormkwpejst.ads_state()&&ormkwpejst.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ormkwpejst-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nehandatv.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ormkwpejst.init()});

</script>

<script>
 var disqus_shortname = 'nehandatv';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'nehandatv';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>


<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>

</body>
</html>
